Servers in 209.87.149.0/24 currently null routed.
Incident Report for Beyond Hosting
Resolved
Our upstream providers have made corrections to DDOS filtering tools to improve the effectiveness of attack mitigation.
Posted Jul 03, 2018 - 14:11 EDT
Monitoring
We've resolved this issue upstream with our ISP. Customers should be able to connect normally now.
Posted Jun 02, 2018 - 16:40 EDT
Investigating
An automated DDOS protection system north of our network in Phoenix is currently blocking traffic coming to our network on the network block 209.87.149.0/24. We are working with the ISP to get this block removed ASAP.

Traffic is flowing to our network from other ISP but will be impacted.
Posted Jun 02, 2018 - 16:07 EDT
This incident affected: Cloud Environment Infrastructure and Cloud Hosting.