We are currently being attacked by a DDOS greater than 40GBPS
Incident Report for Beyond Hosting
Resolved
This incident has been resolved.
Posted Feb 11, 2018 - 11:55 EST
Monitoring
We are working to mitigate the attack quickly as possible and at this time have stopped the impact.
Posted Feb 09, 2018 - 16:27 EST