Server Security Updates
Incident Report for Beyond Hosting
Resolved
This incident has been resolved.
Posted Jan 10, 2018 - 12:29 EST
Identified
We have proactively applied all required server security updates for Spectre and Meltdown. Our infrastructure utilizes distributed storage and live migration technologies which enable us to patch customer servers without the need for downtime or lengthy reboots.
Posted Jan 05, 2018 - 15:40 EST