Network Issue
Incident Report for Beyond Hosting
Resolved
Publicly exposed Memcache daemons are being used as an attack vector to send huge bogus traffic.
We have blocked this traffic at our network edge and customers are no longer being affected.

We recommend disabling public access to Memcached as this is generally a bad idea and can now be used for attacks.
Posted Feb 28, 2018 - 14:41 EST
Identified
Currently investigating a network issue affecting customer sites.
Posted Feb 28, 2018 - 13:45 EST