Internet Routing Issue (CenturyLink, Level3 & Viawest)
Incident Report for Beyond Hosting
Resolved
At this time traffic appears to be flowing normally across these providers.
Posted Feb 13, 2018 - 10:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2018 - 21:26 EST
Update
We have removed our route announcement to the impacts ISP and are rerouting traffic to other providers. At this time most customer traffic has returned to normal levels.
Posted Feb 12, 2018 - 21:26 EST
Identified
One of many upstream internet providers is currently experiencing routing issues with traffic being routed to and from multiple locations. This issue is upstream from our data center and we are working with our providers to resolve it.

This issue is affecting all customers of CenturyLink, Level3 and Viawest/Peak10.
Posted Feb 12, 2018 - 20:46 EST